First Issues - Renault Twingo Forum
User Tag List

 
Thread Tools
post #1 of 4 (permalink) Old 10-08-2016, 05:13 AM Thread Starter
Junior Member
 
Join Date: Oct 2016
Location: Northamptonshire
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
First Issues

My Renault Twingo 0.9 Dynamique is suffering from a couple of electrical gremlins and I wondered if anyone could help?

Intermittently, the light stalk fails to switch on/off or between sidelights, dipped, foglights or full beam. The indicators still work fine. This happens after driving for a short while and has been a bit alarming as the only way to get out of it is to turn the car off and on again. Essentially it gets stuck/fixed in the mode you are in until restart. This has happened twice this week.

Secondly, and maybe connected, when the R&Go is connected, the volume/tone switches back and forth like a surge. This happens when first connected and then intermittently when driving. This has happened in the same week as the problem with the lights.

Any advice would be appreciated!

Ben
Benjimax is offline  
post #2 of 4 (permalink) Old 01-10-2017, 01:36 AM Thread Starter
Junior Member
 
Join Date: Oct 2016
Location: Northamptonshire
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Anyone had this issue?

Here's a video showing what I mean:

https://youtu.be/fMLVsz7f0kg

Happens intermittently and resolves on engine restart.
Benjimax is offline  
post #3 of 4 (permalink) Old 01-10-2017, 04:32 AM
Senior Member
 
Join Date: Feb 2016
Location: Kent
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I have occasional problems with speakers turning themselves off, but like you that resolves on an engine restart. I also get crackling noises as well sometimes.
TurboTomato is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-17-2017, 06:59 AM
Senior Member
 
Join Date: Aug 2016
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Sorry this isn't all that helpful but I've not experienced any of those issues.
LadyBird is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Twingo Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring issues nigel72103 Engine and Technical Discussion 2 10-02-2015 04:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off